Skip to main content

CyberSource Payment Gateway

Zuora

CyberSource Payment Gateway

Zuora partners with CyberSource and provides the following CyberSource gateway integration versions:

  • CyberSource, Payment API v2.0
  • CyberSource Enterprise Gateway, API v1.97 (to be deprecated on 28 February 2024)
  • CyberSource Enterprise Gateway, API v1.28 (to be deprecated on 28 February 2024)
  • CyberSource Tokenization
Deprecation Notice

On 28 February 2024 PDT, we will deprecate the following payment gateway integrations, following changes to Cybersource’s authentication standards:

  • CyberSource Enterprise Gateway, API v1.97
  • CyberSource Enterprise Gateway, API v1.28

If you are on one of the preceding integrations, to prevent service disruption, please migrate to the CyberSource, Payment API v2.0 payment gateway integration by following this migration guide before 28 February 2024. We also recommend you to avoid creating new instances of integrations that will be deprecated. For any questions, please contact Zuora Global Support.